Elevated API Errors
Incident Report for Sortly
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 02:36 UTC
Monitoring
We have addressed the issue that caused an elevated rate of API errors. Customers may have received "Temporary Server Error" messages during the incident.
Posted Apr 01, 2021 - 02:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 02:18 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 01, 2021 - 02:11 UTC
This incident affected: Sortly Platform API.