Temporary downtime

Incident Report for Sortly

Resolved

This incident has been resolved.
Posted Jan 30, 2023 - 11:46 UTC

Update

This incident has been resolved.
Posted Jan 30, 2023 - 11:23 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2023 - 11:11 UTC

Investigating

We are investigating a server issue.
Posted Jan 30, 2023 - 11:11 UTC
This incident affected: Sortly Platform API, Image Processing, Item Import, and Item Export.