Label PDF Generation Intermittent Failures

Incident Report for Sortly

Resolved

This issue has been released.
Posted May 09, 2021 - 18:30 UTC

Identified

While PDF Label generation is working as expected we're seeing issues with PDF Exports continuing. We have identified the issue and are working to mitigate it.
Posted May 09, 2021 - 17:47 UTC

Investigating

We continue to see issues with PDF generation and are investigating
Posted May 09, 2021 - 17:31 UTC

Monitoring

We have addressed the issue in the QR/Barcode Label PDF generation system and will continue to monitor for further problems.
Posted May 09, 2021 - 17:02 UTC

Investigating

We are currently investigating an issue with QR/Barcode Label PDF generation. Customers may experience errors when attempting to download labels.
Posted May 09, 2021 - 16:53 UTC
This incident affected: Item Export.