Item search and catalog
Incident Report for Sortly
Resolved
This incident has been resolved. We will continue to monitor to ensure the system remains stable.

Time windows of the disruptions were:

13:19 UTC / 9:19am ET / 6:19am PT until 13:19 UTC / 9:27am ET / 6:27am PT and again at
13:41 UTC / 9:41am ET / 6:41am PT until 13:46 UTC / 9:46am ET / 6:46am PT
Posted Jun 20, 2021 - 14:20 UTC
Monitoring
At this time service has been restored and has returned to normal response times over the last 10 minutes. We are continuing to work with our infrastructure provider to identify the underlying network problem that caused the outage.

We will continue to monitor the performance of the system and provide further updates as needed.
Posted Jun 20, 2021 - 14:03 UTC
Investigating
We are currently investigating an issue with the infrastructure that serves search results and item catalog pages. We have escalated the issue with our cloud service provider and are working to mitigate the problem.

Customers may experience API errors when using the desktop web application to view their inventory.
Posted Jun 20, 2021 - 13:50 UTC
This incident affected: Sortly Platform API.