Temporary Downtime
Incident Report for Sortly
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 03:21 UTC
Update
The issue seems to be resolved. Please let us know if you run into any anomalies in the product.
Posted Jan 28, 2023 - 19:15 UTC
Investigating
We are currently experiencing an unscheduled downtime; we should be back up and running shortly.
Posted Jan 28, 2023 - 18:13 UTC
This incident affected: Sortly Platform API, Image Processing, Item Import, and Item Export.