Temporary Downtime
Incident Report for Sortly
Resolved
This incident has been resolved.
Posted Jan 29, 2023 - 03:22 UTC
Update
All issues should be fixed.
Posted Jan 28, 2023 - 23:34 UTC
Investigating
We are investigating a server issue.
Posted Jan 28, 2023 - 20:57 UTC
This incident affected: Sortly Platform API, Image Processing, Item Import, and Item Export.